Wireshark-bugs: [Wireshark-bugs] [Bug 5586] New: Add support for newly defined LLDP Four-wire Po
Date: Sun, 16 Jan 2011 00:49:07 -0800 (PST)
https://bugs.wireshark.org/bugzilla/show_bug.cgi?id=5586

           Summary: Add support for newly defined LLDP Four-wire
                    Power-via-MDI and CDP Spare Pair PoE TLVs
           Product: Wireshark
           Version: unspecified
          Platform: Other
        OS/Version: All
            Status: NEW
          Severity: Enhancement
          Priority: Low
         Component: Wireshark
        AssignedTo: [email protected]
        ReportedBy: [email protected]


Build Information:
wireshark 1.2.7

Copyright 1998-2010 Gerald Combs <[email protected]> and contributors.
This is free software; see the source for copying conditions. There is NO
warranty; not even for MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE.

Compiled with GTK+ 2.20.0, with GLib 2.24.0, with libpcap 1.0.0, with libz
1.2.3.3, with POSIX capabilities (Linux), with libpcre 7.8, with SMI 0.4.8,
with
c-ares 1.7.0, with Lua 5.1, with GnuTLS 2.8.5, with Gcrypt 1.4.4, with MIT
Kerberos, with GeoIP, with PortAudio V19-devel (built Feb 18 2010 22:31:30),
without AirPcap.

Running on Linux 2.6.32-24-generic, with libpcap version 1.0.0, GnuTLS 2.8.5,
Gcrypt 1.4.4.

Built using gcc 4.4.3.

--

-- 
Configure bugmail: https://bugs.wireshark.org/bugzilla/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug.