Wireshark-bugs: [Wireshark-bugs] [Bug 4909] New: No devices are visible to collect info from.
Date: Wed, 23 Jun 2010 14:25:19 -0700 (PDT)

           Summary: No devices are visible to collect info from.
           Product: Wireshark
           Version: 1.2.9
          Platform: x86
        OS/Version: Mac OS X 10.6
            Status: NEW
          Severity: Major
          Priority: Low
         Component: Wireshark
        AssignedTo: wireshark-bugs@xxxxxxxxxxxxx
        ReportedBy: cdeyce@xxxxxxxxx

Build Information:
Version 1.2.9 (SVN Rev 33171)

Copyright 1998-2010 Gerald Combs <gerald@xxxxxxxxxxxxx> and contributors.
This is free software; see the source for copying conditions. There is NO

Compiled with GTK+ 2.12.9, (32-bit) with GLib 2.16.3, with libpcap 1.0.0, with
libz 1.2.3, without POSIX capabilities, with libpcre 7.8, with SMI 0.4.8, with
c-ares 1.5.3, with Lua 5.1, with GnuTLS 2.6.2, with Gcrypt 1.4.3, with MIT
Kerberos, without GeoIP, with PortAudio V19-devel (built Nov 14 2008), without

Running on Darwin 10.4.0 (MacOS 10.6.4), with libpcap version 1.0.0, GnuTLS
2.6.2, Gcrypt 1.4.3.

Built using gcc 4.0.1 (Apple Inc. build 5488).

Error Message when attempting to collect information:
The capture session could not be initiated ((no devices found) /dev/bpf0:
Permission denied).

Please check to make sure you have sufficient permissions, and that you have
the proper interface or pipe specified.
I've checked for the folder.  It doesn't exist.
When I click on Interface List I get a popup with some column headers, but no
interfaces listed.  There should be at least the built-in ethernet and a USB
ethernet interface.  The wireless interface isn't active, and I'd expect it not
to show.  I'm attempting to run one version older, and will probably try to run
one version newer.  Thanks for any help that can be provided.

Configure bugmail: https://bugs.wireshark.org/bugzilla/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug.