Wireshark-bugs: [Wireshark-bugs] [Bug 4052] Wireshark doesn't load - libpixman version incompati
Date: Sat, 26 Sep 2009 22:55:29 -0700 (PDT)
https://bugs.wireshark.org/bugzilla/show_bug.cgi?id=4052





--- Comment #2 from Arvey C <[email protected]>  2009-09-26 22:55:26 PDT ---
I'm running 10.5.5 but my version of X11 is 2.0 (that's what the Finder says).
I'll try and upgrade to upgrade to 2.3.1 which is supposed to be the latest
version of X11 for 10.5.5. I'll close this bug after I check that it works (I'm
assuming that installing a more current version of X11 will fix this).

It would be nice if Wireshark listed the relevant software requirements to run
it; I don't think Software updates update Dev packages (like X11).


-- 
Configure bugmail: https://bugs.wireshark.org/bugzilla/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug.