Wireshark-bugs: [Wireshark-bugs] [Bug 4024] New: Manifest problem in 1.2.2 Win64 build
Date: Thu, 17 Sep 2009 12:00:51 -0700 (PDT)
https://bugs.wireshark.org/bugzilla/show_bug.cgi?id=4024

           Summary: Manifest problem in 1.2.2 Win64 build
           Product: Wireshark
           Version: 1.2.2
          Platform: x86-64
        OS/Version: Windows XP
            Status: NEW
          Severity: Major
          Priority: Low
         Component: Wireshark
        AssignedTo: [email protected]
        ReportedBy: [email protected]


Build Information:
Compiled with GTK+ 2.14.7, with GLib 2.18.4, with WinPcap (version unknown),
with libz 1.2.3, without POSIX capabilities, without libpcre, without SMI,
without c-ares, without ADNS, with Lua 5.1, without GnuTLS, without Gcrypt,
without Kerberos, without GeoIP, with PortAudio V19-devel (built Sep 14 2009),
without AirPcap.
NOTE: this build doesn't support the "matches" operator for Wireshark filter
syntax.

Running on Windows Server 2003 Service Pack 1, build 3790, with WinPcap version
4.1 beta5 (packet.dll version 4.1.0.1452), based on libpcap version 1.0.0.

Built using Microsoft Visual C++ 9.0 build 30729
--
A recent update for Visual Studio 2008 SP1 included new CRT DLLs and a new
manifest. Unfortunately, the update is incompatible with the Lua DLL that we
use. For vanilla 64-bit Windows installations, Wireshark 1.2.2 will crash at
startup. 

Until a better fix is in place you should be able to work around this bug by
installing the Visual C++ 2008 SP1 Redistributable Package from

http://www.microsoft.com/DOWNLOADS/details.aspx?familyid=BA9257CA-337F-4B40-8C14-157CFDFFEE4E&displaylang=en


-- 
Configure bugmail: https://bugs.wireshark.org/bugzilla/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug.