Wireshark-bugs: [Wireshark-bugs] [Bug 3995] DSI/AFP dissectors need support for AFP 3.3
Date: Fri, 11 Sep 2009 00:20:19 -0700 (PDT)
https://bugs.wireshark.org/bugzilla/show_bug.cgi?id=3995


didier gautheron <[email protected]> changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
Attachment #3637 is|0                           |1
           obsolete|                            |
Attachment #3638 is|0                           |1
           obsolete|                            |
   Attachment #3643|                            |review_for_checkin?
               Flag|                            |




--- Comment #3 from didier gautheron <[email protected]>  2009-09-11 00:19:54 PDT ---
Created an attachment (id=3643)
 --> (https://bugs.wireshark.org/bugzilla/attachment.cgi?id=3643)
copy and paste error and add kSupportsTMLockSteal bit

Hi,

There's a copy and paste error in hf_afp_vol_attribute_CaseSensitive
declaration and add kSupportsTMLockSteal


-- 
Configure bugmail: https://bugs.wireshark.org/bugzilla/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug.