Wireshark-bugs: [Wireshark-bugs] [Bug 1677] wireshark does not compile with --as-needed
Date: Fri, 19 Sep 2008 09:43:21 -0700 (PDT)

Jeff Morriss <jeff.morriss.ws@xxxxxxxxx> changed:

           What    |Removed                     |Added
             Status|REOPENED                    |RESOLVED
         Resolution|                            |FIXED

--- Comment #29 from Jeff Morriss <jeff.morriss.ws@xxxxxxxxx>  2008-09-19 09:43:20 PDT ---
(In reply to comment #27)
> (In reply to comment #22)
> > The PPI dissector calls wtap_pcap_encap_to_wtap_encap(), which is a good
> > candidate for inclusion in libwsutil.
> Done (r26233).

Cool, thanks.  (I would have gotten around to doing it eventually.)

Since as far as I know that's the last issue reported, closing this bug

Peter, if you could try the current SVN to see if it compiles with --as-needed
(instead of waiting for the next release), that would be great.

Configure bugmail: https://bugs.wireshark.org/bugzilla/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug.