Wireshark-bugs: [Wireshark-bugs] [Bug 1677] wireshark-0.99.6 does not compiles with --as-needed
Date: Tue, 16 Sep 2008 12:39:28 -0700 (PDT)
https://bugs.wireshark.org/bugzilla/show_bug.cgi?id=1677


Gerald Combs <[email protected]> changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
                 CC|                            |[email protected]




--- Comment #22 from Gerald Combs <[email protected]>  2008-09-16 12:39:27 PDT ---
(In reply to comment #20)

> The problem in comment #19 means libwireshark (still) depends on libwiretap for
> the PPI dissector.  I don't know what to do about that (I still don't like the
> idea of libwireshark depending on libwiretap).

The PPI dissector calls wtap_pcap_encap_to_wtap_encap(), which is a good
candidate for inclusion in libwsutil.


-- 
Configure bugmail: https://bugs.wireshark.org/bugzilla/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug.