Wireshark-bugs: [Wireshark-bugs] [Bug 2658] New: Leading $ is not propageted to display filter e
Date: Sun, 29 Jun 2008 00:00:20 -0700 (PDT)
https://bugs.wireshark.org/bugzilla/show_bug.cgi?id=2658

           Summary: Leading $ is not propageted to display filter entry
           Product: Wireshark
           Version: SVN
          Platform: PC
        OS/Version: Windows XP
            Status: NEW
          Severity: Minor
          Priority: Low
         Component: Wireshark
        AssignedTo: [email protected]
        ReportedBy: [email protected]


Build Information:
Build Information:
Version 1.0.99 (SVN Rev 25498)

Copyright 1998-2008 Gerald Combs <[email protected]> and contributors.
This is free software; see the source for copying conditions. There is NO
warranty; not even for MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE.

Compiled with GTK+ 2.12.10, with GLib 2.16.3, with WinPcap (version unknown),
with libz 1.2.3, without POSIX capabilities, with libpcre 7.0, with SMI 0.4.8,
without ADNS, with Lua 5.1, without GnuTLS, without Gcrypt, without Kerberos,
without PortAudio, with AirPcap.

Running on Windows XP Service Pack 2, build 2600, with WinPcap version 4.0.2
(packet.dll version 4.0.0.1040), based on libpcap version 0.9.5, without
AirPcap.

Built using Microsoft Visual C++ 6.0 build 8804

Wireshark is Open Source Software released under the GNU General Public
License.


--
It's not possible to enter a filter expression starting with $. This is needed
if you have a display filter macro. Note, that this is only a problem before
the display filter entry has gained focus.


-- 
Configure bugmail: https://bugs.wireshark.org/bugzilla/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug.