Wireshark-bugs: [Wireshark-bugs] [Bug 2654] New: Avaya IPSI Control dissector
Date: Sat, 28 Jun 2008 13:03:32 -0700 (PDT)

           Summary: Avaya IPSI Control dissector
           Product: Wireshark
           Version: SVN
          Platform: All
        OS/Version: All
            Status: NEW
          Severity: Enhancement
          Priority: Low
         Component: Wireshark
        AssignedTo: wireshark-bugs@xxxxxxxxxxxxx
        ReportedBy: rmceoin@xxxxxxxxx

Created an attachment (id=1925)
 --> (https://bugs.wireshark.org/bugzilla/attachment.cgi?id=1925)
IPSI Control dissector

Build Information:
TShark 1.0.99 (SVN Rev 25606)

Compiled with GLib 2.16.3, with libpcap 0.9.6, with libz, without POSIX
capabilities, with libpcre 7.4, without SMI, without ADNS, without Lua, without
GnuTLS, without Gcrypt, without Kerberos.

Running on Linux 2.6.24-19-generic, with libpcap version 0.9.6.

Built using gcc 4.2.3 (Ubuntu 4.2.3-2ubuntu7).
This is a partial dissector of the Avaya ISPI Control protocol used by Avaya
PBX's on port tcp/5010.

Fuzz testing successfully ran against it for several hours.

Configure bugmail: https://bugs.wireshark.org/bugzilla/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug.