Wireshark-bugs: [Wireshark-bugs] [Bug 2142] New: DHCPv6 dissector update
http://bugs.wireshark.org/bugzilla/show_bug.cgi?id=2142

           Summary: DHCPv6 dissector update
           Product: Wireshark
           Version: 0.99.7
          Platform: All
        OS/Version: All
            Status: NEW
          Severity: Enhancement
          Priority: Low
         Component: Wireshark
        AssignedTo: [email protected]
        ReportedBy: [email protected]


Build Information:
wireshark 0.99.7

Copyright 1998-2007 Gerald Combs <[email protected]> and contributors.
This is free software; see the source for copying conditions. There is NO
warranty; not even for MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE.

Compiled with GTK+ 2.12.1, with GLib 2.14.3, with libpcap 0.9.8, with libz
1.2.3, with libpcre 7.4, without SMI, without ADNS, without Lua, with GnuTLS
1.4.4, with Gcrypt 1.2.4, with MIT Kerberos, without PortAudio, without
AirPcap.

Running on Linux 2.6.23-gentoo-r3, with libpcap version 0.9.8.

Built using gcc 4.1.2 (Gentoo 4.1.2).


--
DHCPv6 dissector is pretty old, i.e., it needs some updates (provided in the
patch).
For instance, RFC 5007 (leasequery) is not taken into account...


-- 
Configure bugmail: http://bugs.wireshark.org/bugzilla/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug, or are watching the assignee.