Wireshark-bugs: [Wireshark-bugs] [Bug 1204] (lt-wireshark:11607): GLib-GObject-CRITICAL **: g_ob
Date: Sat, 4 Nov 2006 19:52:26 +0000 (GMT)
http://bugs.wireshark.org/bugzilla/show_bug.cgi?id=1204





------- Comment #2 from [email protected]  2006-11-04 19:52 GMT -------
Right, here's the info from "About Wireshark":


Version 0.99.5 (SVN Rev 19795)

Copyright 1998-2006 Gerald Combs <[email protected]> and contributors.
This is free software; see the source for copying conditions. There is NO
warranty; not even for MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE.

Compiled with GTK+ 2.8.19, with GLib 2.10.3, with libpcap 0.9.4, with libz
1.2.3, with libpcre 6.6, with Net-SNMP 5.2.1.2, without ADNS, without Lua, with
GnuTLS 1.4.4, with Gcrypt 1.2.2, without Kerberos, without PortAudio, without
AirPcap.

Running on Linux 2.6.17-gentoo-r8, with libpcap version 0.9.4.

Built using gcc 3.4.6 (Gentoo 3.4.6-r1, ssp-3.4.5-1.0, pie-8.7.9).

Wireshark is Open Source Software released under the GNU General Public
License.

Check the man page and http://www.wireshark.org for more information.


-- 
Configure bugmail: http://bugs.wireshark.org/bugzilla/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug, or are watching the assignee.