4.2. Windows PowerShell

PowerShell 2.0 or later is required for building Wireshark and the NSIS package. Windows 7 and later include compatible versions.

If you are running Windows Vista and have thus far managed to not install PowerShell 2.0, either directly or via anything that requires it, you must now install PowerShell 2.0. You can download it from https://www.microsoft.com/powershell