Display Filter Reference: GSS-API Generic Security Service Application Program Interface

Protocol field name: gss-api

Versions: 1.0.0 to 3.6.8

Back to Display Filter Reference

Field name Description Type Versions
gss-api.auth_credentials Authentication credentials Byte sequence 2.0.0 to 3.6.8
gss-api.auth_verifier Authentication verifier Byte sequence 2.0.0 to 3.6.8
gss-api.OID OID Character string 1.0.0 to 3.6.8
gss-api.reassembled.length Reassembled GSSAPI length Unsigned integer (4 bytes) 1.4.0 to 3.6.8
gss-api.reassembled_in Reassembled In Frame number 1.0.0 to 3.6.8
gss-api.segment GSSAPI Segment Frame number 1.0.0 to 3.6.8
gss-api.segment.count Fragment count Unsigned integer (4 bytes) 1.6.0 to 3.6.8
gss-api.segment.error Defragmentation error Frame number 1.0.0 to 3.6.8
gss-api.segment.multipletails Multiple tail fragments found Boolean 1.0.0 to 3.6.8
gss-api.segment.overlap Fragment overlap Boolean 1.0.0 to 3.6.8
gss-api.segment.overlap.conflict Conflicting data in fragment overlap Boolean 1.0.0 to 3.6.8
gss-api.segment.segments GSSAPI Segments Label 1.0.0 to 3.6.8
gss-api.segment.toolongfragment Fragment too long Boolean 1.0.0 to 3.6.8
gss-api.token_object Token object Byte sequence 2.0.0 to 3.6.8
gssapi.unknown_header Unknown header Label 2.0.0 to 3.6.8